<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>212 to be baptized across the diocese at Easter Vigil</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Catholic Herald &raquo; Feed" href="http://www.hawaiicatholicherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Catholic Herald &raquo; Comments Feed" href="http://www.hawaiicatholicherald.com/comments/feed/" />
<link rel="canonical" href="http://www.hawaiicatholicherald.com/2017/02/23/212-to-be-baptized-across-the-diocese-at-easter-vigil/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hawaiicatholicherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.hawaiicatholicherald.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.hawaiicatholicherald.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.hawaiicatholicherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawaiicatholicherald.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.hawaiicatholicherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiicatholicherald.com%2F2017%2F02%2F23%2F212-to-be-baptized-across-the-diocese-at-easter-vigil%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawaiicatholicherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiicatholicherald.com%2F2017%2F02%2F23%2F212-to-be-baptized-across-the-diocese-at-easter-vigil%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-site-id="e54f395095956fe8fc065bd9b7cde6c2b0cd8eae145a2ccde218c452e368cc11" async></script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-12562 single-format-standard custom-background custom-header content-sidebar news-pro-green" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.hawaiicatholicherald.com/">Hawaii Catholic Herald</a></p><p class="site-description" itemprop="description">Newspaper of the Diocese of Honolulu</p></div><div class="widget-area header-widget-area"><section id="socialprofiles-7" class="widget social-profiles"><div class="widget-wrap"><a href="http://www.twitter.com/hicathherald" target="_blank"><img src="http://www.hawaiicatholicherald.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://www.facebook.com/hawaiicatholicherald" target="_blank"><img src="http://www.hawaiicatholicherald.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a></div></section>
<section id="search-11" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.hawaiicatholicherald.com/" role="search"><meta itemprop="target" content="http://www.hawaiicatholicherald.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news" class="menu genesis-nav-menu menu-primary"><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-241"><a href="http://www.hawaiicatholicherald.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-234"><a href="http://www.hawaiicatholicherald.com/category/local-news/" itemprop="url"><span itemprop="name">Local</span></a>
<ul class="sub-menu">
	<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3334"><a href="http://www.hawaiicatholicherald.com/category/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-2621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2621"><a href="http://www.hawaiicatholicherald.com/category/official-notices/" itemprop="url"><span itemprop="name">Official Notices</span></a></li>
	<li id="menu-item-2627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2627"><a href="http://www.hawaiicatholicherald.com/category/obituary/" itemprop="url"><span itemprop="name">Obituary</span></a></li>
	<li id="menu-item-2628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2628"><a href="http://www.hawaiicatholicherald.com/tag/bishop-silva/" itemprop="url"><span itemprop="name">Bishop Silva</span></a></li>
	<li id="menu-item-2629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2629"><a href="http://www.hawaiicatholicherald.com/tag/catholic-schools/" itemprop="url"><span itemprop="name">Catholic Schools</span></a></li>
	<li id="menu-item-5636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5636"><a href="http://www.hawaiicatholicherald.com/tag/osm-talk-story/" itemprop="url"><span itemprop="name">Office for Social Ministry</span></a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235"><a href="http://www.hawaiicatholicherald.com/category/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-2633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2633"><a href="http://www.hawaiicatholicherald.com/tag/mary-adamski/" itemprop="url"><span itemprop="name">Mary Adamski</span></a></li>
	<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.hawaiicatholicherald.com/tag/msgr-owen-campion/" itemprop="url"><span itemprop="name">Msgr. Owen F. Campion</span></a></li>
	<li id="menu-item-2632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632"><a href="http://www.hawaiicatholicherald.com/tag/christina-capecchi/" itemprop="url"><span itemprop="name">Christina Capecchi</span></a></li>
	<li id="menu-item-2631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2631"><a href="http://www.hawaiicatholicherald.com/tag/kathleen-choi/" itemprop="url"><span itemprop="name">Kathleen T. Choi</span></a></li>
	<li id="menu-item-2624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2624"><a href="http://www.hawaiicatholicherald.com/tag/viriditas/" itemprop="url"><span itemprop="name">Viriditas</span></a></li>
</ul>
</li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-236"><a href="http://www.hawaiicatholicherald.com/category/manaolana/" itemprop="url"><span itemprop="name">Manaolana</span></a>
<ul class="sub-menu">
	<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4311"><a href="http://www.hawaiicatholicherald.com/tag/catechism-corner/" itemprop="url"><span itemprop="name">Catechism Corner</span></a></li>
	<li id="menu-item-4315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4315"><a href="http://www.hawaiicatholicherald.com/tag/helpful-hints/" itemprop="url"><span itemprop="name">Helpful Hints</span></a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4320"><a href="http://www.hawaiicatholicherald.com/tag/manaolana-sidebar/" itemprop="url"><span itemprop="name">Sidebar</span></a></li>
	<li id="menu-item-4323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4323"><a href="http://www.hawaiicatholicherald.com/tag/manaolana-stories/" itemprop="url"><span itemprop="name">Stories &#038; Columns</span></a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://www.hawaiicatholicherald.com/category/hchfeatures/" itemprop="url"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-2622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2622"><a href="http://www.hawaiicatholicherald.com/tag/quiz/" itemprop="url"><span itemprop="name">Quiz</span></a></li>
	<li id="menu-item-2623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2623"><a href="http://www.hawaiicatholicherald.com/tag/heralding-back/" itemprop="url"><span itemprop="name">Heralding Back</span></a></li>
	<li id="menu-item-2625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2625"><a href="http://www.hawaiicatholicherald.com/category/photo/" itemprop="url"><span itemprop="name">Photo</span></a></li>
	<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2626"><a href="http://www.hawaiicatholicherald.com/category/catholic-news-service/" itemprop="url"><span itemprop="name">Catholic News Service</span></a></li>
	<li id="menu-item-5717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5717"><a href="http://www.hawaiicatholicherald.com/tag/pope-francis/" itemprop="url"><span itemprop="name">Pope Francis</span></a></li>
</ul>
</li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://www.hawaiicatholicherald.com/archives/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="http://www.hawaiicatholicherald.com/subscriptions/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658"><a href="http://www.hawaiicatholicherald.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="http://www.hawaiicatholicherald.com/links/" itemprop="url"><span itemprop="name">Links</span></a></li>
<li id="menu-item-10703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10703"><a href="http://www.hawaiicatholicherald.com/donations/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-240"><a href="http://www.hawaiicatholicherald.com/about-contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-12562 post type-post status-publish format-standard category-local-news tag-lent tag-rite-of-election entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">212 to be baptized across the diocese at Easter Vigil</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-23T01:53:31+00:00">02/23/2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.hawaiicatholicherald.com/author/pdownes/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Hawaii Catholic Herald</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p><strong>By Patrick Downes </strong><em>Hawaii Catholic Herald</em></p>
<p>Hawaii will have a significant increase over last year in the number of people initiated into the Catholic Church at Easter Vigil liturgies on April 15 in their respective parishes.</p>
<p>In a final formal step in preparation for that big night, 212 catechumens will be welcomed in four Rites of Election this weekend on Maui, Kauai, Oahu and the Big Island. That number is 27 more than last year, a 15 percent jump.</p>
<p>The figures are provided by the diocesan Office of Worship.</p>
<p>Also called the “elect,” the catechumens have participated for the past year in the Rite of Christian Initiation of Adults, or RCIA, or the Rite of Christian Initiation of Children, RCIC.</p>
<p>Last year, the diocesan Office of Worship listed 185 people receiving the three sacraments of initiation — Baptism, Confirmation and First Communion. That number was the lowest in seven years. The diocese averages about 200 catechumens a year.</p>
<p>Twenty-four out of Hawaii’s 66 parishes do not have any catechumens this year. Three military chapels and one ethnic Catholic community also reported no catechumens. One parish did not respond to the Office of Worship’s request for names.</p>
<p>The parish with the largest number of catechumens is St. Joseph, Waipahu, with 23.</p>
<p>At the rites of election, catechumens sign their names in their parish’s Book of the Elect, signifying their desire to be received into the church at Easter. The pastor or parish RCIA coordinator then presents the book to the bishop or vicar for his signature.</p>
<p>Here is the schedule for the rites:</p>
<ul>
<li>Big Island: Saturday, March 4, 5 p.m., St. Joseph Church, Hilo. Mass with Bishop Larry Silva.</li>
<li>Kauai: Sunday, March 5, 9:30 a.m., St. Catherine Church, Kapaa. Mass with vicar forane Father Anthony Rapozo.</li>
<li>Maui: Sunday, March 5, 2 p.m., St. Theresa Church, Kihei. Celebration of the Liturgy of the Word with vicar forane Msgr. Terrence Watanabe.</li>
<li>Oahu: Sunday, March 5, 2 p.m., Co-Cathedral of St. Theresa, Honolulu. Celebration of the Liturgy of the Word with Bishop Silva.</li>
</ul>
<p>Besides the Rite of Election, those preparing to receive the sacraments of initiation generally experience two other parish-based rites during their catechumenate.</p>
<p>One is a rite of first anointing by a priest or deacon, using the Oil of Catechumens, celebrated, according to the Office of Worship, “whenever this seems beneficial or desirable … at least once during the catechumenate.”</p>
<p>The other is the Rite of Sending Catechumens for Election which is done preferably at a liturgy on the Sunday prior to the Rite of Election.</p>
<p>The RCIA process also prepares those who are already baptized, but who have not been confirmed or have received first Eucharist, to be received into “full communion” with the Church to receive those sacraments of initiation, but preferably at a time other than the Easter Vigil.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.hawaiicatholicherald.com/category/local-news/" rel="category tag">Local News</a></span> <span class="entry-tags">Tagged With: <a href="http://www.hawaiicatholicherald.com/tag/lent/" rel="tag">Lent</a>, <a href="http://www.hawaiicatholicherald.com/tag/rite-of-election/" rel="tag">Rite of Election</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Catholic News Service Video</h4>
			<div class="textwidget"><!-- Start of Brightcove Player -->
<div style="display:none">
</div>
<!--
By use of this code snippet, I agree to the Brightcove Publisher T and C
found at https://accounts.brightcove.com/en/terms-and-conditions/.
-->
<script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<object id="myExperience" class="BrightcoveExperience">
  <param name="bgcolor" value="#FFFFFF" />
  <param name="width" value="300" />
  <param name="height" value="480" />
  <param name="playerID" value="3901476849001" />
  <param name="playerKey" value="AQ~~,AAAAdgye3dk~,p0Zv3iru3vKnxhmkt8aO9iTyOwlL489U" />
  <param name="isVid" value="true" />
  <param name="isUI" value="true" />
  <param name="dynamicStreaming" value="true" />
 
</object>
<!--
This script tag will cause the Brightcove Players defined above it to be created as soon
as the line is read by the browser. If you wish to have the player instantiated only after
the rest of the HTML is processed and the page load is complete, remove the line.
-->
<script type="text/javascript">brightcove.createExperiences();</script>
<!-- End of Brightcove Player --></div>
		</div></section>
<section id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://www.catholicnews.com/rss/cns-top-story.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.hawaiicatholicherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnews.com/">Catholic News Service Headlines</a></h4>
<ul><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/usccb-committee-chairmen-applaud-decision-on-transgender-directive.cfm'>USCCB committee chairmen applaud decision on transgender directive</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/pope-top-curia-officials-launch-new-style-of-ad-limina-visit.cfm'>Pope, top Curia officials launch new style of &#039;ad limina&#039; visit</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/discovery-of-earth-sized-planets-rekindles-hope-of-finding-alien-life.cfm'>Discovery of Earth-sized planets boosts hope of finding alien life</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/promote-life-by-protecting-sharing-clean-water-pope-says.cfm'>Promote life by protecting, sharing clean water, pope says</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/south-sudan-bishops-condemn-atrocities-appeal-for-help-to-prevent-famine.cfm'>South Sudan bishops condemn atrocities, appeal for help to prevent famine</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/literacy-center-teaches-reading-writing-helps-students-self-esteem-too.cfm'>Literacy center teaches reading, writing, helps students&#039; self-esteem too</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/australian-archbishops-leadership-on-abuse-was-catastrophic-failure.cfm'>Australian archbishops: Leadership on abuse was &#039;catastrophic failure&#039;</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/trump-administration-announces-wide-ranging-immigration-guidelines.cfm'>Trump administration announces wide-ranging immigration guidelines</a></li></ul></div></section>
<section id="rss-10" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://www.catholicnews.com/rss/cns-movie-reviews.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.hawaiicatholicherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnews.com/">CNS Movie Reviews</a></h4>
<ul><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/rock-dog.cfm'>Rock Dog</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/collide.cfm'>Collide</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/get-out.cfm'>Get Out</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/fist-fight.cfm'>Fist Fight</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/the-great-wall.cfm'>The Great Wall</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/a-cure-for-wellness.cfm'>A Cure for Wellness</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/john-wick-chapter-2.cfm'>John Wick: Chapter 2</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/the-lego-batman-movie.cfm'>The Lego Batman Movie</a></li></ul></div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Make a donation</h4>
			<div class="textwidget"><center><a href="https://catholichawaii.weshareonline.org/ws/opportunities/HawaiiCatholicHerald" target="_blank"><img src="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/ireadtheHCH.jpg"></a>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About us</h4>
			<div class="textwidget"><img src="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/hchwebsiteflag2.jpg" align="left">The Hawaii Catholic Herald is published every other Friday.  It is mailed to individual households and has a statewide circulation of about 19,000. <a href="http://www.hawaiicatholicherald.com/subscriptions/" target="_blank"> <b>SUBSCRIBE</b></a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.hawaiicatholicherald.com/wp-login.php">Log in</a></p></div></footer></div><script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body></html>
