<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Almsgiving as an act of mercy</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Catholic Herald &raquo; Feed" href="http://www.hawaiicatholicherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Catholic Herald &raquo; Comments Feed" href="http://www.hawaiicatholicherald.com/comments/feed/" />
<link rel="canonical" href="http://www.hawaiicatholicherald.com/2017/03/23/almsgiving-as-an-act-of-mercy/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hawaiicatholicherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.hawaiicatholicherald.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.hawaiicatholicherald.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.hawaiicatholicherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawaiicatholicherald.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.hawaiicatholicherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiicatholicherald.com%2F2017%2F03%2F23%2Falmsgiving-as-an-act-of-mercy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawaiicatholicherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiicatholicherald.com%2F2017%2F03%2F23%2Falmsgiving-as-an-act-of-mercy%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="e54f395095956fe8fc065bd9b7cde6c2b0cd8eae145a2ccde218c452e368cc11" async></script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-12771 single-format-standard custom-background custom-header content-sidebar news-pro-green" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.hawaiicatholicherald.com/">Hawaii Catholic Herald</a></p><p class="site-description" itemprop="description">Newspaper of the Diocese of Honolulu</p></div><div class="widget-area header-widget-area"><section id="socialprofiles-7" class="widget social-profiles"><div class="widget-wrap"><a href="http://www.twitter.com/hicathherald" target="_blank"><img src="http://www.hawaiicatholicherald.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://www.facebook.com/hawaiicatholicherald" target="_blank"><img src="http://www.hawaiicatholicherald.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a></div></section>
<section id="search-11" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.hawaiicatholicherald.com/" role="search"><meta itemprop="target" content="http://www.hawaiicatholicherald.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news" class="menu genesis-nav-menu menu-primary"><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-241"><a href="http://www.hawaiicatholicherald.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="http://www.hawaiicatholicherald.com/category/local-news/" itemprop="url"><span itemprop="name">Local</span></a>
<ul class="sub-menu">
	<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334"><a href="http://www.hawaiicatholicherald.com/category/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-2621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2621"><a href="http://www.hawaiicatholicherald.com/category/official-notices/" itemprop="url"><span itemprop="name">Official Notices</span></a></li>
	<li id="menu-item-2627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2627"><a href="http://www.hawaiicatholicherald.com/category/obituary/" itemprop="url"><span itemprop="name">Obituary</span></a></li>
	<li id="menu-item-2628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2628"><a href="http://www.hawaiicatholicherald.com/tag/bishop-silva/" itemprop="url"><span itemprop="name">Bishop Silva</span></a></li>
	<li id="menu-item-2629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2629"><a href="http://www.hawaiicatholicherald.com/tag/catholic-schools/" itemprop="url"><span itemprop="name">Catholic Schools</span></a></li>
	<li id="menu-item-5636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5636"><a href="http://www.hawaiicatholicherald.com/tag/osm-talk-story/" itemprop="url"><span itemprop="name">Office for Social Ministry</span></a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-235"><a href="http://www.hawaiicatholicherald.com/category/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul class="sub-menu">
	<li id="menu-item-2633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2633"><a href="http://www.hawaiicatholicherald.com/tag/mary-adamski/" itemprop="url"><span itemprop="name">Mary Adamski</span></a></li>
	<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.hawaiicatholicherald.com/tag/msgr-owen-campion/" itemprop="url"><span itemprop="name">Msgr. Owen F. Campion</span></a></li>
	<li id="menu-item-2632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632"><a href="http://www.hawaiicatholicherald.com/tag/christina-capecchi/" itemprop="url"><span itemprop="name">Christina Capecchi</span></a></li>
	<li id="menu-item-2631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2631"><a href="http://www.hawaiicatholicherald.com/tag/kathleen-choi/" itemprop="url"><span itemprop="name">Kathleen T. Choi</span></a></li>
	<li id="menu-item-2624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2624"><a href="http://www.hawaiicatholicherald.com/tag/viriditas/" itemprop="url"><span itemprop="name">Viriditas</span></a></li>
</ul>
</li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-236"><a href="http://www.hawaiicatholicherald.com/category/manaolana/" itemprop="url"><span itemprop="name">Manaolana</span></a>
<ul class="sub-menu">
	<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4311"><a href="http://www.hawaiicatholicherald.com/tag/catechism-corner/" itemprop="url"><span itemprop="name">Catechism Corner</span></a></li>
	<li id="menu-item-4315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4315"><a href="http://www.hawaiicatholicherald.com/tag/helpful-hints/" itemprop="url"><span itemprop="name">Helpful Hints</span></a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4320"><a href="http://www.hawaiicatholicherald.com/tag/manaolana-sidebar/" itemprop="url"><span itemprop="name">Sidebar</span></a></li>
	<li id="menu-item-4323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4323"><a href="http://www.hawaiicatholicherald.com/tag/manaolana-stories/" itemprop="url"><span itemprop="name">Stories &#038; Columns</span></a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-237"><a href="http://www.hawaiicatholicherald.com/category/hchfeatures/" itemprop="url"><span itemprop="name">Features</span></a>
<ul class="sub-menu">
	<li id="menu-item-2622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2622"><a href="http://www.hawaiicatholicherald.com/tag/quiz/" itemprop="url"><span itemprop="name">Quiz</span></a></li>
	<li id="menu-item-2623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2623"><a href="http://www.hawaiicatholicherald.com/tag/heralding-back/" itemprop="url"><span itemprop="name">Heralding Back</span></a></li>
	<li id="menu-item-2625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2625"><a href="http://www.hawaiicatholicherald.com/category/photo/" itemprop="url"><span itemprop="name">Photo</span></a></li>
	<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2626"><a href="http://www.hawaiicatholicherald.com/category/catholic-news-service/" itemprop="url"><span itemprop="name">Catholic News Service</span></a></li>
	<li id="menu-item-5717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5717"><a href="http://www.hawaiicatholicherald.com/tag/pope-francis/" itemprop="url"><span itemprop="name">Pope Francis</span></a></li>
</ul>
</li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://www.hawaiicatholicherald.com/archives/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="http://www.hawaiicatholicherald.com/subscriptions/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658"><a href="http://www.hawaiicatholicherald.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="http://www.hawaiicatholicherald.com/links/" itemprop="url"><span itemprop="name">Links</span></a></li>
<li id="menu-item-10703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10703"><a href="http://www.hawaiicatholicherald.com/donations/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.hawaiicatholicherald.com/about-contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-12771 post type-post status-publish format-standard has-post-thumbnail category-catholic-news-service tag-catholic-news-service tag-lent entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Almsgiving as an act of mercy</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-23T01:59:14+00:00">03/23/2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.hawaiicatholicherald.com/author/pdownes/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Hawaii Catholic Herald</span></a></span>  </p></header><div class="entry-content" itemprop="text"><div id="attachment_12710" style="width: 748px" class="wp-caption aligncenter"><a href="http://www.hawaiicatholicherald.com/?attachment_id=12710" rel="attachment wp-att-12710"><img class="wp-image-12710 size-large" src="http://www.hawaiicatholicherald.com/wp-content/uploads/2017/03/1front-almsgiving-738x1024.jpg" alt="" width="738" height="1024" srcset="http://www.hawaiicatholicherald.com/wp-content/uploads/2017/03/1front-almsgiving-738x1024.jpg 738w, http://www.hawaiicatholicherald.com/wp-content/uploads/2017/03/1front-almsgiving-216x300.jpg 216w, http://www.hawaiicatholicherald.com/wp-content/uploads/2017/03/1front-almsgiving-768x1065.jpg 768w, http://www.hawaiicatholicherald.com/wp-content/uploads/2017/03/1front-almsgiving.jpg 1033w" sizes="(max-width: 738px) 100vw, 738px" /></a><p class="wp-caption-text">A Haitian boy drops money into the collection box during a Mass in Port-au-Prince. Almsgiving is a true Lenten sacrifice because we do it without expecting to receive anything in return. (CNS photo/Peter Finney, Clarion Herald)</p></div>
<h3>How can we think of almsgiving in new ways during this penitential season? How can almsgiving bring about a change of heart, the conversion called for during Lent? When we give alms, we give not only money but our time and talents. We sacrifice our own comfort and desires for the good of others.</h3>
<p><strong>By Paul Senz</strong> <em>Catholic News Service</em></p>
<p>We all recognize Lent as a time of sacrifice, a time to prepare ourselves for the commemoration of Jesus Christ’s passion, death and resurrection. Traditionally, there are three pillars of this intensely spiritual and ascetic period that can help us grow in charity and perfect penitence: prayer, fasting and almsgiving.</p>
<p>Prayer and fasting are the most widely understood of these three pillars, as is their connection to the 40 days of Lent. In these 40 days, we unite ourselves with Christ in the desert, as he prepared for his ministry. He fasted; he fervently prayed. But did he give alms?</p>
<p>Almsgiving calls for a great examination. What exactly does it mean to give alms? How does this relate to prayer and fasting, particularly in the context of Lenten sacrifice?</p>
<p>Almsgiving is more than handing out money; it is about the universal destination of goods, a term used in Catholic social teaching. The Catechism of the Catholic Church reminds us that “the goods of creation are destined for the entire human race” (No. 2452).</p>
<p>Far from being a sort of socialist mantra, this is a reminder of our responsibility to our brothers and sisters in the truest sense of “caritas,” or charity: “Giving alms to the poor is a witness to fraternal charity: It is also a work of justice pleasing to God” (No. 2462).</p>
<p>It is just, and the height of mercy, to give of ourselves and our goods for the sake of others. There is perhaps no better time to practice such a virtue than the season of preparing for the paschal mystery.</p>
<p>Almsgiving is not just about giving money to the church, putting a few dollars into the donation basket. It is about giving of what we have — and giving of ourselves.</p>
<p>How many of us have more than we truly need? And how much of that excess do we pass along to our brothers and sisters? Jesus lauds the poor widow who gives of her meager means (see Mk 12:41-44), even in her poverty. We are all called to embrace this spirit of charity.</p>
<p>In the Acts of the Apostles, we are reminded that “it is more blessed to give than to receive” (Acts 20:35). In Tobit we read that “prayer with fasting is good. Almsgiving with righteousness is better than wealth with wickedness. It is better to give alms than to store up gold, for almsgiving saves from death, and purges all sin. Those who give alms will enjoy full life” (Tb 12:8-9).</p>
<p>What is it that unites the three pillars of Lent together? These pillars help us to empty ourselves, in the spirit of Jesus’ emptying of himself: “Rather, he emptied himself, taking the form of a slave, coming in human likeness; and found human in appearance, he humbled himself, becoming obedient to death, even death on a cross” (Phil 2:7-8).</p>
<p>We go beyond ourselves and seek the good of the other and the glorification of God, at the expense of our own egos, at the expense of our own comfort. Such acts of sacrifice and self-mortification help to put us in harmony with God again, help us to reforge the relationship that was fractured by our sin.</p>
<p>Almsgiving is a true Lenten sacrifice because we do it without expecting to receive anything in return.</p>
<p>Jesus tells us, “When you hold a lunch or a dinner, do not invite your friends or your brothers or your relatives or your wealthy neighbors, in case they may invite you back and you have repayment. Rather, when you hold a banquet, invite the poor, the crippled, the lame, the blind; blessed indeed will you be because of their inability to repay you” (Lk 14:12-14).</p>
<p>It is in this spirit that we give, and in a special way during Lent.</p>
<p>We are not doing this because we will receive something ourselves; we do it for love of our neighbor, and to fulfill the command of our Lord.</p>
<p>Our almsgiving is to be done in the truest sense of “caritas” — self-sacrificial love. The charitable work of the church and her members is not just about alleviating earthly suffering or righting earthly wrongs. As in all things, the point of such charity is the salvation of souls.</p>
<p>When we give alms, we give not only money; we give our time; we give our talents; we sacrifice our own comfort and desires for the sake of others, for their good. This is mercy in a very real sense.</p>
<p>In fact, the term “alms” ultimately owes its origin to the Greek term “eleos,” meaning mercy, and almsgiving is at its heart a merciful offering of ourselves in love.</p>
<p>We follow the example of Jesus Christ. During this Lenten season, we strive to unite ourselves with him who gave everything, including his very life, so that we might have eternal life in us. We pray, we fast, we give alms in order that we might more closely conform to his example.</p>
<p><em>Senz is a freelance writer living in Oregon with his family.</em></p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.hawaiicatholicherald.com/category/catholic-news-service/" rel="category tag">Catholic News Service</a></span> <span class="entry-tags">Tagged With: <a href="http://www.hawaiicatholicherald.com/tag/catholic-news-service/" rel="tag">Catholic News Service</a>, <a href="http://www.hawaiicatholicherald.com/tag/lent/" rel="tag">Lent</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Catholic News Service Video</h4>
			<div class="textwidget"><!-- Start of Brightcove Player -->
<div style="display:none">
</div>
<!--
By use of this code snippet, I agree to the Brightcove Publisher T and C
found at https://accounts.brightcove.com/en/terms-and-conditions/.
-->
<script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<object id="myExperience" class="BrightcoveExperience">
  <param name="bgcolor" value="#FFFFFF" />
  <param name="width" value="300" />
  <param name="height" value="480" />
  <param name="playerID" value="3901476849001" />
  <param name="playerKey" value="AQ~~,AAAAdgye3dk~,p0Zv3iru3vKnxhmkt8aO9iTyOwlL489U" />
  <param name="isVid" value="true" />
  <param name="isUI" value="true" />
  <param name="dynamicStreaming" value="true" />
 
</object>
<!--
This script tag will cause the Brightcove Players defined above it to be created as soon
as the line is read by the browser. If you wish to have the player instantiated only after
the rest of the HTML is processed and the page load is complete, remove the line.
-->
<script type="text/javascript">brightcove.createExperiences();</script>
<!-- End of Brightcove Player --></div>
		</div></section>
<section id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://www.catholicnews.com/rss/cns-top-story.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.hawaiicatholicherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnews.com/">Catholic News Service Headlines</a></h4>
<ul><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/bishops-urge-congress-to-take-bipartisan-approach-on-health-care-reform.cfm'>Bishops urge Congress to take bipartisan approach on health care reform</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/continuing-mercy-friday-practice-pope-visits-center-for-the-blind.cfm'>Continuing &#039;Mercy Friday&#039; practice, pope visits center for the blind</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/catholic-charities-leaders-push-priorities-with-congress-on-hill-day.cfm'>Catholic Charities leaders push priorities with Congress on &#039;Hill Day&#039;</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/stop-prejudice-forgive-sins-of-past-pope-urges-christians.cfm'>Stop prejudice, forgive sins of past, pope urges Christians</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/panel-archives-of-religious-orders-tell-history-of-us-church.cfm'>Panel: Archives of religious orders tell history of U.S. church</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/bishop-concerned-us-wont-meet-carbon-emission-goals-after-trump-order.cfm'>Bishop concerned U.S. won&#039;t meet carbon emission goals after Trump order</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/vatican-official-hopes-trump-can-be-persuaded-to-change-policies.cfm'>Vatican official hopes Trump can be persuaded to change policies</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/loving-families-are-central-to-bringing-joy-mercy-to-world-pope-says.cfm'>Loving families are central to bringing joy, mercy to world, pope says</a></li></ul></div></section>
<section id="rss-10" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://www.catholicnews.com/rss/cns-movie-reviews.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.hawaiicatholicherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnews.com/">CNS Movie Reviews</a></h4>
<ul><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/ghost-in-the-shell.cfm'>Ghost in the Shell</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/the-boss-baby.cfm'>The Boss Baby</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/chips.cfm'>CHIPS</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/slamma-jamma.cfm'>Slamma Jamma</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/life.cfm'>Life</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/sabans-power-rangers.cfm'>Saban&#039;s Power Rangers</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/the-belko-experiment.cfm'>The Belko Experiment</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/beauty-and-the-beast.cfm'>Beauty and the Beast</a></li></ul></div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Make a donation</h4>
			<div class="textwidget"><center><a href="https://catholichawaii.weshareonline.org/ws/opportunities/HawaiiCatholicHerald" target="_blank"><img src="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/ireadtheHCH.jpg"></a>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About us</h4>
			<div class="textwidget"><img src="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/hchwebsiteflag2.jpg" align="left">The Hawaii Catholic Herald is published every other Friday.  It is mailed to individual households and has a statewide circulation of about 19,000. <a href="http://www.hawaiicatholicherald.com/subscriptions/" target="_blank"> <b>SUBSCRIBE</b></a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.hawaiicatholicherald.com/wp-login.php">Log in</a></p></div></footer></div><script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=7';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body></html>
