<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Mary Adamski: Searching for the words</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hawaii Catholic Herald &raquo; Feed" href="http://www.hawaiicatholicherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hawaii Catholic Herald &raquo; Comments Feed" href="http://www.hawaiicatholicherald.com/comments/feed/" />
<link rel="canonical" href="http://www.hawaiicatholicherald.com/2017/07/27/mary-adamski-searching-for-the-words/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hawaiicatholicherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='news-pro-theme-css'  href='http://www.hawaiicatholicherald.com/wp-content/themes/news-pro/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.hawaiicatholicherald.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-content/themes/news-pro/js/responsive-menu.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.hawaiicatholicherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawaiicatholicherald.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.hawaiicatholicherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiicatholicherald.com%2F2017%2F07%2F27%2Fmary-adamski-searching-for-the-words%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawaiicatholicherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaiicatholicherald.com%2F2017%2F07%2F27%2Fmary-adamski-searching-for-the-words%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="e54f395095956fe8fc065bd9b7cde6c2b0cd8eae145a2ccde218c452e368cc11" async></script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="icon" href="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/cropped-hchwebsiteflag2-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-13520 single-format-standard custom-background custom-header content-sidebar news-pro-green" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.hawaiicatholicherald.com/">Hawaii Catholic Herald</a></p><p class="site-description" itemprop="description">Newspaper of the Diocese of Honolulu</p></div><div class="widget-area header-widget-area"><section id="socialprofiles-7" class="widget social-profiles"><div class="widget-wrap"><a href="http://www.twitter.com/hicathherald" target="_blank"><img src="http://www.hawaiicatholicherald.com/wp-content/plugins/social-profiles-widget/images/default/Twitter_48x48.png" alt="Twitter" /></a><a href="http://www.facebook.com/hawaiicatholicherald" target="_blank"><img src="http://www.hawaiicatholicherald.com/wp-content/plugins/social-profiles-widget/images/default/Facebook_48x48.png" alt="Facebook" /></a></div></section>
<section id="search-11" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.hawaiicatholicherald.com/" role="search"><meta itemprop="target" content="http://www.hawaiicatholicherald.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news" class="menu genesis-nav-menu menu-primary"><li id="menu-item-241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-241"><a href="http://www.hawaiicatholicherald.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-234"><a href="http://www.hawaiicatholicherald.com/category/local-news/" itemprop="url"><span itemprop="name">Local</span></a>
<ul  class="sub-menu">
	<li id="menu-item-3334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3334"><a href="http://www.hawaiicatholicherald.com/category/local-news/" itemprop="url"><span itemprop="name">Local News</span></a></li>
	<li id="menu-item-2621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2621"><a href="http://www.hawaiicatholicherald.com/category/official-notices/" itemprop="url"><span itemprop="name">Official Notices</span></a></li>
	<li id="menu-item-2627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2627"><a href="http://www.hawaiicatholicherald.com/category/obituary/" itemprop="url"><span itemprop="name">Obituary</span></a></li>
	<li id="menu-item-2628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2628"><a href="http://www.hawaiicatholicherald.com/tag/bishop-silva/" itemprop="url"><span itemprop="name">Bishop Silva</span></a></li>
	<li id="menu-item-2629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2629"><a href="http://www.hawaiicatholicherald.com/tag/catholic-schools/" itemprop="url"><span itemprop="name">Catholic Schools</span></a></li>
	<li id="menu-item-5636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5636"><a href="http://www.hawaiicatholicherald.com/tag/osm-talk-story/" itemprop="url"><span itemprop="name">Office for Social Ministry</span></a></li>
</ul>
</li>
<li id="menu-item-235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-235"><a href="http://www.hawaiicatholicherald.com/category/columns/" itemprop="url"><span itemprop="name">Columns</span></a>
<ul  class="sub-menu">
	<li id="menu-item-2633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2633"><a href="http://www.hawaiicatholicherald.com/tag/mary-adamski/" itemprop="url"><span itemprop="name">Mary Adamski</span></a></li>
	<li id="menu-item-2630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2630"><a href="http://www.hawaiicatholicherald.com/tag/msgr-owen-campion/" itemprop="url"><span itemprop="name">Msgr. Owen F. Campion</span></a></li>
	<li id="menu-item-2632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2632"><a href="http://www.hawaiicatholicherald.com/tag/christina-capecchi/" itemprop="url"><span itemprop="name">Christina Capecchi</span></a></li>
	<li id="menu-item-2631" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2631"><a href="http://www.hawaiicatholicherald.com/tag/kathleen-choi/" itemprop="url"><span itemprop="name">Kathleen T. Choi</span></a></li>
	<li id="menu-item-2624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2624"><a href="http://www.hawaiicatholicherald.com/tag/viriditas/" itemprop="url"><span itemprop="name">Viriditas</span></a></li>
</ul>
</li>
<li id="menu-item-236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-236"><a href="http://www.hawaiicatholicherald.com/category/manaolana/" itemprop="url"><span itemprop="name">Manaolana</span></a>
<ul  class="sub-menu">
	<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4311"><a href="http://www.hawaiicatholicherald.com/tag/catechism-corner/" itemprop="url"><span itemprop="name">Catechism Corner</span></a></li>
	<li id="menu-item-4315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4315"><a href="http://www.hawaiicatholicherald.com/tag/helpful-hints/" itemprop="url"><span itemprop="name">Helpful Hints</span></a></li>
	<li id="menu-item-4320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4320"><a href="http://www.hawaiicatholicherald.com/tag/manaolana-sidebar/" itemprop="url"><span itemprop="name">Sidebar</span></a></li>
	<li id="menu-item-4323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4323"><a href="http://www.hawaiicatholicherald.com/tag/manaolana-stories/" itemprop="url"><span itemprop="name">Stories &#038; Columns</span></a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-237"><a href="http://www.hawaiicatholicherald.com/category/hchfeatures/" itemprop="url"><span itemprop="name">Features</span></a>
<ul  class="sub-menu">
	<li id="menu-item-2622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2622"><a href="http://www.hawaiicatholicherald.com/tag/quiz/" itemprop="url"><span itemprop="name">Quiz</span></a></li>
	<li id="menu-item-2623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2623"><a href="http://www.hawaiicatholicherald.com/tag/heralding-back/" itemprop="url"><span itemprop="name">Heralding Back</span></a></li>
	<li id="menu-item-2625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2625"><a href="http://www.hawaiicatholicherald.com/category/photo/" itemprop="url"><span itemprop="name">Photo</span></a></li>
	<li id="menu-item-2626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2626"><a href="http://www.hawaiicatholicherald.com/category/catholic-news-service/" itemprop="url"><span itemprop="name">Catholic News Service</span></a></li>
	<li id="menu-item-5717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5717"><a href="http://www.hawaiicatholicherald.com/tag/pope-francis/" itemprop="url"><span itemprop="name">Pope Francis</span></a></li>
</ul>
</li>
<li id="menu-item-246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-246"><a href="http://www.hawaiicatholicherald.com/archives/" itemprop="url"><span itemprop="name">Archive</span></a></li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="http://www.hawaiicatholicherald.com/subscriptions/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<li id="menu-item-658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658"><a href="http://www.hawaiicatholicherald.com/advertising/" itemprop="url"><span itemprop="name">Advertising</span></a></li>
<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="http://www.hawaiicatholicherald.com/links/" itemprop="url"><span itemprop="name">Links</span></a></li>
<li id="menu-item-10703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10703"><a href="http://www.hawaiicatholicherald.com/donations/" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.hawaiicatholicherald.com/about-contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-13520 post type-post status-publish format-standard has-post-thumbnail category-columns category-hchfeatures tag-mary-adamski entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Mary Adamski: Searching for the words</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-07-27T01:42:20+00:00">07/27/2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.hawaiicatholicherald.com/author/pdownes/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Hawaii Catholic Herald</span></a></span>  </p></header><div class="entry-content" itemprop="text"><h3><a href="http://www.hawaiicatholicherald.com/wp-content/uploads/2017/07/1adamski.jpg"><img class="alignright  wp-image-13495" src="http://www.hawaiicatholicherald.com/wp-content/uploads/2017/07/1adamski-944x1024.jpg" alt="" width="414" height="449" srcset="http://www.hawaiicatholicherald.com/wp-content/uploads/2017/07/1adamski-944x1024.jpg 944w, http://www.hawaiicatholicherald.com/wp-content/uploads/2017/07/1adamski-276x300.jpg 276w, http://www.hawaiicatholicherald.com/wp-content/uploads/2017/07/1adamski-768x833.jpg 768w, http://www.hawaiicatholicherald.com/wp-content/uploads/2017/07/1adamski.jpg 1000w" sizes="(max-width: 414px) 100vw, 414px" /></a>VIEW FROM THE PEW</h3>
<p>If you’re like me, your mind has been spinning with adjectives as we watch the horrendous Marco Polo conflagration and its aftermath. How grievous for families of the dead who will always anguish over their awful last minutes. Most of us cringe to contemplate being in the bleak position of the survivors: no home, no possessions left, maybe lacking the will or resources to rebuild. Valiant and steadfast are all those people who tackle tragedy head-on, from the organized first responders and the Red Cross shelterers and supporters, to the professionals who sort out the clearing and rebuilding, to the hundreds of strangers who transformed into good neighbors even with the smallest sincere offering of help.</p>
<p>Down through the ages, people have spun wise sayings about how the hardest times can bring out the best in people. You can see it applies in our island microcosm; they’re our kind of people, we could fit in their slippers and situations. When I think of the bigger picture of peoplehood, I wonder if that adage is even true anymore. We are battered with too much information about too many tragedies and terrors that happen too often and too far away to feel a connection. Don’t we shield ourselves by unplugging, choosing entertainment over reality? We find ways to curl into a micro space we think will protect us. Have we replaced the wise old sayings with cynical, anonymous commentary that separates rather than supports?</p>
<p>I got to thinking about adjectives, those emoji words in a sentence, while reading and watching the Marco Polo stories each day. News reporters had an overload of straightforward facts to convey. It made me remember my days on that job and frankly, left me relieved to be off the scene now. Excessive adjectives were a no-no for reporters back in the day. We were taught to set forth the facts and let the reader experience his own reaction. We sought an involved person to convey personal emotions and emphasis; as it happened in this case, a Christian pastor who lost two family members provided faith-filled and philosophical depth.</p>
<p>The emoting huffing and puffing were left for the editorial page and commentaries. But these are the days of divas on the scene to tell you what is appalling, horrendous, terrifying … and where’s the thesaurus when you need it. Print media is the world of drama, too, but the adjectives are more likely to get carved out of a story by an editor. Only to be reinstated and expanded by a headline writer. It almost makes me nostalgic. To their credit, much as the breathlessness annoys, the real news folks didn’t dwell on the point that it could be worse, how many people, communities have endured worse. How cruel to say to someone who is suffering “it could be worse.”</p>
<p>But all of the above is just me distracting myself. It’s not what I meant to write about. Who am I to jeer at the adjective-abusers. I am a veritable fountain of them lately.</p>
<p>Not broadcasting abroad, but within our distressed family. And whispering words in my prayers, as if God didn’t know them all.</p>
<p><strong>A distraction from real life</strong></p>
<p>The news has been a distraction from real life, so much easier to harangue about every drastic and dreadful event in the wide world than to focus on the personal sadness and fear we are experiencing.</p>
<p>A beloved family elder was given a cancer diagnosis a short time ago. No matter how many people you know who have faced the same thing, it’s not preparation for when it’s your own. He’s stoic, calmly working through the unfolding chapters of testing, questioning the medics and facing the treatment. The younger generation is at his elbow, walking on his journey.</p>
<p>It’s us at a distance who went into a spin. The curse of living thousands of miles away hits hard. We’re failing by not being where we’re needed. Anguish and tears. Truth is, the last thing someone facing serious medical care and consequences needs would be us hovering and battering him with talk.</p>
<p>I know the best I can do for him is pray, but I’ve been having a hard time finding my focus. There’s no spiritual advisor at my call, and to tell the truth, I spun away tearful from even the brief murmur of compassion from my pastor.</p>
<p>Searching out significant scriptures for whatever I’m writing has been my pattern. It’s not working this time. Lamentations and Job — not! Don’t be a drama queen diva yourself. All the past times those words have fallen off my tongue so routinely, have I been glib and superficial when I tell someone I’ll pray for the sick? I am afraid, and questions, challenges, denials are my first responses, not prayer. That makes me ashamed.</p>
<p>And now I’m ashamed that my prayers are sounding more like bargaining. “Oh Lord, I’ll stop whining about my broken body part if you will just take care of my brother instead. I’m the oldest, let me take this one. His family needs him. Pleeeease?”</p>
<p>I started lobbying Brother Joseph Dutton, whose 40 years of caring for Kalaupapa patents is grounds for a sainthood cause recently launched. I remind Brother Dutton every night that his struggles with alcohol, failed marriage and conflicted feelings about military service in the Civil War are things that link him to my prayer cause. Would you please intercede with God on his behalf because you guys come from the same part of the country. Not to mention we’ve been taught about you since we were kids. Can you hear me now?</p>
<p>I’ve been thinking a lot about a dear departed friend Mickey Reich, whom many still remember for feeding the poor from the chancery food pantry. Her faith in God was like her heartbeat through a life full of hardships. She’d really meant it when she said, “Let go and let God.” I still find pages of typed passages from many sources that she’d pass along apropos to any subject. I understand the concept but I can’t seem to practice it. I can’t unclench my worry muscles.</p>
<p>I’ve started asking for people I know to pray for our dear grumpy old man. Talking about your worries is good psychology, and not just if you’re Irish.</p>
<p><strong>Share at your peril</strong></p>
<p>So I’ve come to know what everyone else who has worried or suffered knows very well. Share at your peril. No sooner do you finish your tale of worry but you are forced to hear the other fellow tell one to top that. You think you’ve got something to worry about, well they know someone who had something much worse. Or endured a more dire treatment. Or had the same thing and survived another hundred years. Deep into adjective territory here, no way out but to listen.</p>
<p>There’s when my sense of humor kicked in, one morning at Mass when the old dear sitting behind me launched into her “I can top that” tale. I smiled, and I almost laughed, and it completely cured my diva-hood. Just so you know, humor is not about jokes and punchlines. A sense of humor is a gift of recognizing the shared human condition. I’m not laughing at you, I’m laughing at me, watching us both share the same foible. When I said earlier how cruel it is to say “it could be worse,” well I’ve just realized that it is so human. I can only take it as it’s meant, as solace, a kind thought.</p>
<p>What I’ve always known about that catechism lesson that we are made in the image and likeness of God is that one of the facets of God is the sense of humor. Knowing my brother, who has an even bigger sliver of God’s sense of humor than mine, he has probably already found ways to make his medical team chuckle at his frailties as the treatment proceeds.</p>
<p>We’re leaving soon to join the support team around him. If anyone has a prayer to spare, please send it along.</p>
<p>I’m still seeking to focus my prayers and finally tamped down the emoting. “Forgive me Lord for being so demanding, so cheeky, such a bargainer, such a blatherer. I love you and I know you love me and my family, my little brother. Please be amused and not angry with me for daring to tell you what to do. Thy will be done.”</p>
<p>In solitude, reading through “The Word Among Us” daily meditations, I found the liturgy for July 23. St. Paul told the Romans “the Spirit comes to the aid of our weakness; for we do not know how to pray as we ought, but the Spirit himself intercedes with inexpressible groanings. And the one who searches hearts knows what is the intention of the Spirit, because he intercedes for the holy ones according to God’s will.”</p>
<p>I’ll keep searching for the wisdom and the words as we make our journey together.</p>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.hawaiicatholicherald.com/category/columns/" rel="category tag">Columns</a>, <a href="http://www.hawaiicatholicherald.com/category/hchfeatures/" rel="category tag">Features</a></span> <span class="entry-tags">Tagged With: <a href="http://www.hawaiicatholicherald.com/tag/mary-adamski/" rel="tag">Mary Adamski</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-13" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Catholic News Service Video</h4>
			<div class="textwidget"><!-- Start of Brightcove Player -->
<div style="display:none">
</div>
<!--
By use of this code snippet, I agree to the Brightcove Publisher T and C
found at https://accounts.brightcove.com/en/terms-and-conditions/.
-->
<script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<object id="myExperience" class="BrightcoveExperience">
  <param name="bgcolor" value="#FFFFFF" />
  <param name="width" value="300" />
  <param name="height" value="480" />
  <param name="playerID" value="3901476849001" />
  <param name="playerKey" value="AQ~~,AAAAdgye3dk~,p0Zv3iru3vKnxhmkt8aO9iTyOwlL489U" />
  <param name="isVid" value="true" />
  <param name="isUI" value="true" />
  <param name="dynamicStreaming" value="true" />
 
</object>
<!--
This script tag will cause the Brightcove Players defined above it to be created as soon
as the line is read by the browser. If you wish to have the player instantiated only after
the rest of the HTML is processed and the page load is complete, remove the line.
-->
<script type="text/javascript">brightcove.createExperiences();</script>
<!-- End of Brightcove Player --></div>
		</div></section>
<section id="rss-8" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://www.catholicnews.com/rss/cns-top-story.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.hawaiicatholicherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnews.com/">Catholic News Service Headlines</a></h4>
<ul><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/after-repeal-fails-task-remains-to-reform-health-care-says-bishop.cfm'>After repeal fails, &#039;task remains&#039; to reform health care, says bishop</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/explosive-device-detonated-outside-mexican-bishops-offices.cfm'>Feminist group says it detonated explosion at Mexican bishops&#039; offices</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/upcoming-referendum-will-only-worsen-crisis-venezuelan-bishops-say.cfm'>Upcoming referendum will only worsen crisis, Venezuelan bishops say</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/world-sorely-needs-scouts-values-of-generosity-service-says-nuncio.cfm'>World &#039;sorely needs&#039; Scouts&#039; values of generosity, service, says nuncio</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/study-says-doing-away-with-immigration-program-would-harm-economy.cfm'>Study says doing away with immigration program would harm economy</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/catholic-charities-want-people-to-hear-migrants-stories.cfm'>Catholic charities want people to hear migrants&#039; stories</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/getting-a-health-care-bill-through-congress-fraught-with-difficulties.cfm'>Getting a health care bill through Congress fraught with difficulties</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/us-bishop-urges-senate-to-remedy-health-care-after-vote-to-proceed.cfm'>U.S. bishop urges Senate to remedy health care after vote to proceed</a></li></ul></div></section>
<section id="rss-10" class="widget widget_rss"><div class="widget-wrap"><h4 class="widget-title widgettitle"><a class="rsswidget" href="http://www.catholicnews.com/rss/cns-movie-reviews.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.hawaiicatholicherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.catholicnews.com/">CNS Movie Reviews</a></h4>
<ul><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/the-emoji-movie.cfm'>The Emoji Movie</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/the-tribunal.cfm'>The Tribunal</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/atomic-blonde.cfm'>Atomic Blonde</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/valerian-and-the-city-of-a-thousand-planets.cfm'>Valerian and the City of a Thousand Planets</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/dunkirk.cfm'>Dunkirk</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/girls-trip.cfm'>Girls Trip</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/the-exception.cfm'>The Exception</a></li><li><a class='rsswidget' href='http://www.catholicnews.com/services/englishnews/2017/war-for-the-planet-of-the-apes.cfm'>War for the Planet of the Apes</a></li></ul></div></section>
<section id="text-24" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Make a donation</h4>
			<div class="textwidget"><center><a href="https://catholichawaii.weshareonline.org/ws/opportunities/HawaiiCatholicHerald" target="_blank"><img src="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/ireadtheHCH.jpg"></a>
</div>
		</div></section>
<section id="text-12" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">About us</h4>
			<div class="textwidget"><img src="http://www.hawaiicatholicherald.com/wp-content/uploads/2015/11/hchwebsiteflag2.jpg" align="left">The Hawaii Catholic Herald is published every other Friday.  It is mailed to individual households and has a statewide circulation of about 19,000. <a href="http://www.hawaiicatholicherald.com/subscriptions/" target="_blank"> <b>SUBSCRIBE</b></a></div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 &#x000B7; <a href="http://my.studiopress.com/themes/news/">News Pro Theme</a> on <a href="http://www.studiopress.com/">Genesis Framework</a> &#x000B7; <a href="http://wordpress.org/">WordPress</a> &#x000B7; <a href="http://www.hawaiicatholicherald.com/wp-login.php">Log in</a></p></div></footer></div><script type='text/javascript' src='http://www.hawaiicatholicherald.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=6';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body></html>
